Get in touch
Back
Maintenance

Learning By QuizCoach Updates

Completed 16 Feb at 11:00pm CET.

Learning by Quiz Coach
Completed

Maintenance completed

Posted 16 Feb at 11:00pm CET.
Started

Our services will be not available due to a planned system update.

Sorry for the inconvenience.

Objectives:
- Portal :
- Partner dashboard
- Holder dashboard
- My trainings
- Automatically send the certificate at the end of the training
- Suggest training courses at the end of the training.
....

Posted 16 Feb at 10:00pm CET.