Get in touch
Back
Maintenance

MEP Sprint Digital

Completed 10 Aug at 11:00pm CEST.

Digital by Quiz Coach
Completed

Posted 10 Aug at 11:00pm CEST.
Started

1- Date de naissance, form patient
+ 3 champs pour la version mobile
+ Date picker pour la version Desktop
2- Kanban Tag: Amelioration Design
3- Email TAg et Email pharmacie
4- Form creation de compte: Etablissement au lieu de pharmacie et regrepement des champs
5- Traduire les emails : Votre facture d'abonnement...
6- Enlever la communication sur les factures (Front: Portail client)

Posted 10 Aug at 10:00pm CEST.